<!DOCTYPE html>
<html class="client-nojs" lang="en" dir="ltr">
<head>
<meta charset="UTF-8"/>
<title>Difference between revisions of "Ben Troke, A Practical Guide to the Law of Medical Treatment Decisions (Law Brief Publishing, 2020)" - Mental Health Law Online</title>
<script>document.documentElement.className="client-js";RLCONF={"wgCanonicalNamespace":"","wgCanonicalSpecialPageName":!1,"wgNamespaceNumber":0,"wgPageName":"Ben_Troke,_A_Practical_Guide_to_the_Law_of_Medical_Treatment_Decisions_(Law_Brief_Publishing,_2020)","wgTitle":"Ben Troke, A Practical Guide to the Law of Medical Treatment Decisions (Law Brief Publishing, 2020)","wgCurRevisionId":43337,"wgRevisionId":43337,"wgArticleId":11093,"wgIsArticle":!0,"wgIsRedirect":!1,"wgAction":"view","wgUserName":null,"wgUserGroups":["*"],"wgCategories":["Resources"],"wgBreakFrames":!1,"wgPageContentLanguage":"en","wgPageContentModel":"wikitext","wgSeparatorTransformTable":["",""],"wgDigitTransformTable":["",""],"wgDefaultDateFormat":"dmy","wgMonthNames":["","January","February","March","April","May","June","July","August","September","October","November","December"],"wgMonthNamesShort":["","Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"wgRelevantPageName":
"Ben_Troke,_A_Practical_Guide_to_the_Law_of_Medical_Treatment_Decisions_(Law_Brief_Publishing,_2020)","wgRelevantArticleId":11093,"wgRequestId":"X3mknswNCxwAAGBvM6QAAAAC","wgCSPNonce":!1,"wgIsProbablyEditable":!1,"wgRelevantPageIsProbablyEditable":!1,"wgRestrictionEdit":[],"wgRestrictionMove":[],"wgCargoMapClusteringMinimum":80,"wgCargoMonthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"wgCargoMonthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"wgCargoWeekDays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"wgCargoWeekDaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"wgPageFormsTargetName":null,"wgPageFormsAutocompleteValues":[],"wgPageFormsAutocompleteOnAllChars":!1,"wgPageFormsFieldProperties":[],"wgPageFormsCargoFields":[],"wgPageFormsDependentFields":[],"wgPageFormsCalendarValues":[],"wgPageFormsCalendarParams":[],
"wgPageFormsCalendarHTML":null,"wgPageFormsGridValues":[],"wgPageFormsGridParams":[],"wgPageFormsContLangYes":null,"wgPageFormsContLangNo":null,"wgPageFormsContLangMonths":[],"wgPageFormsHeightForMinimizingInstances":800,"wgPageFormsShowOnSelect":[],"wgPageFormsScriptPath":"/extensions/PageForms","edgValues":null,"wgPageFormsEDSettings":null,"wgAmericanDates":!1,"simpleBatchUploadMaxFilesPerBatch":{"*":1000},"extRevisionSliderTimeOffset":0,"wgDiffOldId":43335,"wgDiffNewId":43337,"JSBreadCrumbs":{"SiteMaxCrumbs":5,"GlobalMaxCrumbs":20,"ShowAction":!1,"ShowSite":!1,"Domain":!1,"HorizontalSeparator":"-","Horizontal":!0,"CSSSelector":{"foreground":"#jw-put-jsbc-here"},"LeadingDescription":"Last 5 Pages Viewed: ","MaxLength":40,"PageName":"Ben Troke, \u003Ci\u003EA Practical Guide to the Law of Medical Treatment Decisions\u003C/i\u003E (Law Brief Publishing, 2020)","Action":""}};RLSTATE={"site.styles":"ready","noscript":"ready","user.styles":"ready","user":"ready",
"user.options":"ready","user.tokens":"loading","ext.RevisionSlider.lazyCss":"ready","ext.RevisionSlider.noscript":"ready","oojs-ui-core.styles":"ready","oojs-ui.styles.indicators":"ready","mediawiki.widgets.styles":"ready","oojs-ui-core.icons":"ready","mediawiki.interface.helpers.styles":"ready","mediawiki.diff.styles":"ready","mediawiki.legacy.shared":"ready","mediawiki.legacy.commonPrint":"ready","mediawiki.toc.styles":"ready","skins.foreground.styles":"ready"};RLPAGEMODULES=["ext.RevisionSlider.lazyJs","site","mediawiki.page.startup","mediawiki.page.ready","mediawiki.toc","mediawiki.searchSuggest","ext.SimpleTooltip","ext.JSBreadCrumbs","ext.urlShortener.toolbar","skins.foreground.js"];</script>
<script>(RLQ=window.RLQ||[]).push(function(){mw.loader.implement("user.tokens@tffin",function($,jQuery,require,module){/*@nomin*/mw.user.tokens.set({"editToken":"+\\","patrolToken":"+\\","watchToken":"+\\","csrfToken":"+\\"});
});});</script>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=ext.RevisionSlider.lazyCss%2Cnoscript%7Cmediawiki.diff.styles%7Cmediawiki.interface.helpers.styles%7Cmediawiki.legacy.commonPrint%2Cshared%7Cmediawiki.toc.styles%7Cmediawiki.widgets.styles%7Coojs-ui-core.icons%2Cstyles%7Coojs-ui.styles.indicators%7Cskins.foreground.styles&amp;only=styles&amp;skin=foreground"/>
<script async="" src="/load.php?lang=en&amp;modules=startup&amp;only=scripts&amp;raw=1&amp;skin=foreground"></script>
<meta name="ResourceLoaderDynamicStyles" content=""/>
<link rel="stylesheet" href="/load.php?lang=en&amp;modules=site.styles&amp;only=styles&amp;skin=foreground"/>
<meta name="generator" content="MediaWiki 1.34.1"/>
<meta name="robots" content="noindex,nofollow"/>
<meta name="google-site-verification" content=""/>
<meta name="dcterms:type" content="Book"/>
<meta name="dcterms:title" content="A Practical Guide to the Law of Medical Treatment Decisions"/>
<meta name="dcterms:date" content="2020"/>
<meta name="dcterms:abstract" content="This book is aimed not only at lawyers, but also clinicians and anyone with an interest in how medical treatment decisions are made."/>
<meta name="citation_authors" content="Troke, Ben"/>
<meta name="citation_title" content="A Practical Guide to the Law of Medical Treatment Decisions"/>
<meta name="citation_date" content="2020"/>
<meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<link rel="search" type="application/opensearchdescription+xml" href="/opensearch_desc.php" title="Mental Health Law Online (en)"/>
<link rel="EditURI" type="application/rsd+xml" href="http://www.mentalhealthlaw.co.uk/api.php?action=rsd"/>
<link rel="license" href="/Mental_Health_Law_Online:Copyrights"/>
<link rel="alternate" type="application/atom+xml" title="Mental Health Law Online Atom feed" href="/index.php?title=Special:RecentChanges&amp;feed=atom"/>
<script type="application/ld+json">{"@context" : "http://schema.org",}</script>
<meta property="fb:app_id" content=""/>

<meta property="fb:admins" content=""/>

<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<!--[if lt IE 9]><script src="/resources/lib/html5shiv/html5shiv.js"></script><![endif]-->
</head>
<body class="mediawiki ltr sitedir-ltr mw-hide-empty-elt ns-0 ns-subject page-Ben_Troke_A_Practical_Guide_to_the_Law_of_Medical_Treatment_Decisions_Law_Brief_Publishing_2020 rootpage-Ben_Troke_A_Practical_Guide_to_the_Law_of_Medical_Treatment_Decisions_Law_Brief_Publishing_2020 skin-foreground action-view"><div id='navwrapper'><!-- START FOREGROUNDTEMPLATE -->
		<nav class="top-bar" data-topbar role="navigation" data-options="back_text: Back">
			<ul class="title-area">
				<li class="name">
					<div class="title-name">
					<a href="/Main_Page">
										
					<div class="title-name" style="display: inline-block;">Mental Health Law Online</div>
					</a>
					</div>
				</li>
				<li class="toggle-topbar menu-icon">
					<a href="#"><span>Menu</span></a>
				</li>
			</ul>

		<section class="top-bar-section">

			<ul id="top-bar-left" class="left">
				<li class="divider show-for-small"></li>
									<li class="has-dropdown active"  id='p-Main'>
						<a href="#">Main</a>
													<ul class="dropdown">
								<li id="n-Main-page"><a href="/Main_Page">Main page</a></li><li id="n-Magic-Book"><a href="/Contact:Magic_Book">Magic Book</a></li><li id="n-CASE-LAW"><a href="/Mental_health_case_law">CASE LAW</a></li><li id="n-Case-law-on-database"><a href="/Special:Drilldown/Cases">Case law on database</a></li><li id="n-2.-LEGISLATION"><a href="/Statute_law">2. LEGISLATION</a></li><li id="n-Legislation-on-database"><a href="/Special:Drilldown/Legislation">Legislation on database</a></li><li id="n-3.-GENERAL-INFO"><a href="/General_information">3. GENERAL INFO</a></li><li id="n-Resources-on-database"><a href="/Special:Drilldown/Resources">Resources on database</a></li><li id="n-Online-updates"><a href="/Updates">Online updates</a></li><li id="n-CPD-.2812-points-for-.C2.A360.29"><a href="/CPD_scheme">CPD (12 points for £60)</a></li><li id="n-Help-.2F-contact"><a href="/Help_page">Help / contact</a></li><li id="n-Site-map"><a href="/Site_map">Site map</a></li>							</ul>
											</li>
									<li class="has-dropdown active"  id='p-MHA'>
						<a href="#">MHA</a>
													<ul class="dropdown">
								<li id="n-Full-text-of-MHA-1983"><a href="/Mental_Health_Act_1983">Full text of MHA 1983</a></li><li id="n-Codes-of-Practice"><a href="/Mental_Health_Act_1983_Codes_of_Practice">Codes of Practice</a></li><li id="n-Reference-Guide"><a href="/Reference_Guide_to_the_Mental_Health_Act_1983">Reference Guide</a></li><li id="n-Regulations"><a href="/Mental_Health_Regulations">Regulations</a></li><li id="n-Tribunal-Rules"><a href="/Tribunal_Rules">Tribunal Rules</a></li><li id="n-Wessely-review-of-MHA-1983"><a href="/Independent_Review_of_the_Mental_Health_Act_1983_by_Simon_Wessely_(2018)">Wessely review of MHA 1983</a></li>							</ul>
											</li>
									<li class="has-dropdown active"  id='p-MCA'>
						<a href="#">MCA</a>
													<ul class="dropdown">
								<li id="n-Full-text-of-MCA-2005"><a href="/Mental_Capacity_Act_2005">Full text of MCA 2005</a></li><li id="n-Codes-of-Practice"><a href="/Mental_Capacity_Act_2005_Code_of_Practice">Codes of Practice</a></li><li id="n-Court-of-Protection"><a href="/Court_of_Protection">Court of Protection</a></li><li id="n-Deprivation-of-Liberty-Safeguards"><a href="/Deprivation_of_Liberty_Safeguards">Deprivation of Liberty Safeguards</a></li>							</ul>
											</li>
									<li class="has-dropdown active"  id='p-Forms'>
						<a href="#">Forms</a>
													<ul class="dropdown">
								<li id="n-MHA-Statutory-Forms"><a href="/Mental_Health_Act_1983_Statutory_Forms">MHA Statutory Forms</a></li><li id="n-MHA-Information-Leaflets"><a href="/Mental_Health_Act_1983_information_leaflets">MHA Information Leaflets</a></li><li id="n-Foreign-language-MHA-information-leaflets"><a href="/Foreign-language_information_leaflets">Foreign-language MHA information leaflets</a></li><li id="n-DOLS-Standard-Forms"><a href="/Deprivation_of_Liberty_Safeguards_Standard_Forms">DOLS Standard Forms</a></li><li id="n-Court-of-Protection-forms"><a href="/Court_of_Protection_forms">Court of Protection forms</a></li><li id="n-Tribunal-forms"><a href="/Tribunal_forms">Tribunal forms</a></li><li id="n-Legal-Aid-forms"><a href="/Legal_Aid_forms">Legal Aid forms</a></li>							</ul>
											</li>
									<li class="has-dropdown active"  id='p-Misc'>
						<a href="#">Misc</a>
													<ul class="dropdown">
								<li id="n-Index-to-general-information"><a href="/General_information">Index to general information</a></li><li id="n-Legal-Aid"><a href="/Legal_Aid">Legal Aid</a></li><li id="n-Statistics"><a href="/Category:Statistics">Statistics</a></li><li id="n-Consultations"><a href="/Consultations">Consultations</a></li><li id="n-39-Essex-Chambers-newsletter"><a href="/39_Essex_Chambers_Mental_Capacity_Law_Newsletter">39 Essex Chambers newsletter</a></li><li id="n-Anselm-Eldergill.27s-book"><a href="/Eldergill">Anselm Eldergill's book</a></li><li id="n-Larry-Gostin.27s-book"><a href="/Gostin">Larry Gostin's book</a></li>							</ul>
											</li>
							</ul>

			<ul id="top-bar-right" class="right">
				<li class="has-form">
					<form action="/index.php" id="searchform" class="mw-search">
						<div class="row collapse">
						<div class="small-12 columns">
							<input type="search" name="search" placeholder="Search MHLO" title="Search Mental Health Law Online [f]" accesskey="f" id="searchInput"/>							<button type="submit" class="button search">Search</button>
						</div>
						</div>
					</form>
				</li>
				<li class="divider show-for-small"></li>

				<li class="has-dropdown active"><a href="#"><i class="fa fa-cogs"></i></a>
					<ul id="toolbox-dropdown" class="dropdown">
						<li id="t-whatlinkshere"><a href="/Special:WhatLinksHere/Ben_Troke,_A_Practical_Guide_to_the_Law_of_Medical_Treatment_Decisions_(Law_Brief_Publishing,_2020)" title="A list of all wiki pages that link here [j]" accesskey="j">What links here</a></li><li id="t-recentchangeslinked"><a href="/Special:RecentChangesLinked/Ben_Troke,_A_Practical_Guide_to_the_Law_of_Medical_Treatment_Decisions_(Law_Brief_Publishing,_2020)" rel="nofollow" title="Recent changes in pages linked from this page [k]" accesskey="k">Related changes</a></li><li id="t-specialpages"><a href="/Special:SpecialPages" title="A list of all special pages [q]" accesskey="q">Special pages</a></li><li id="t-print"><a href="/index.php?title=Ben_Troke,_A_Practical_Guide_to_the_Law_of_Medical_Treatment_Decisions_(Law_Brief_Publishing,_2020)&amp;diff=43337&amp;oldid=43335&amp;printable=yes" rel="alternate" title="Printable version of this page [p]" accesskey="p">Printable version</a></li><li id="t-permalink"><a href="/index.php?title=Ben_Troke,_A_Practical_Guide_to_the_Law_of_Medical_Treatment_Decisions_(Law_Brief_Publishing,_2020)&amp;oldid=43337" title="Permanent link to this revision of the page">Permanent link</a></li><li id="t-info"><a href="/index.php?title=Ben_Troke,_A_Practical_Guide_to_the_Law_of_Medical_Treatment_Decisions_(Law_Brief_Publishing,_2020)&amp;action=info" title="More information about this page">Page information</a></li><li id="t-cargopagevalueslink"><a href="/index.php?title=Ben_Troke,_A_Practical_Guide_to_the_Law_of_Medical_Treatment_Decisions_(Law_Brief_Publishing,_2020)&amp;action=pagevalues" rel="cargo-pagevalues">Page values</a></li><li id="t-urlshortener"><a href="/index.php?title=Special:UrlShortener&amp;url=http%3A%2F%2Fwww.mentalhealthlaw.co.uk%2Findex.php%3Ftitle%3DBen_Troke%2C_A_Practical_Guide_to_the_Law_of_Medical_Treatment_Decisions_%28Law_Brief_Publishing%2C_2020%29%26diff%3D43337%26oldid%3D43335">Get shortened URL</a></li>																	</ul>
				</li>

				<li id="personal-tools-dropdown" class="has-dropdown active"><a href="#"><i class="fa fa-user"></i></a>
					<ul class="dropdown">
						<li id="pt-anontalk"><a href="/Special:MyTalk" title="Discussion about edits from this IP address [n]" accesskey="n">Talk</a></li><li id="pt-anoncontribs"><a href="/Special:MyContributions" title="A list of edits made from this IP address [y]" accesskey="y">Contributions</a></li><li id="pt-login"><a href="/index.php?title=Special:UserLogin&amp;returnto=Ben+Troke%2C+A+Practical+Guide+to+the+Law+of+Medical+Treatment+Decisions+%28Law+Brief+Publishing%2C+2020%29&amp;returntoquery=diff%3D43337%26oldid%3D43335" title="You are encouraged to log in; however, it is not mandatory [o]" accesskey="o">Log in</a></li><li id="pt-createaccount"><a href="/Special:RequestAccount" title="You are encouraged to create an account and log in; however, it is not mandatory">Request account</a></li>					</ul>
				</li>

			</ul>
		</section>
		</nav>
		
		</div>		
		<div id="page-content">
		<div class="row">
				<div class="large-12 columns">
					<!-- Output page indicators -->
					<div class="mw-indicators mw-body-content">
</div>
					<!-- If user is logged in output echo location -->
									<!--[if lt IE 9]>
				<div id="siteNotice" class="sitenotice panel radius">Mental Health Law Online may not look as expected in this version of Internet Explorer. We recommend you upgrade to a newer version of Internet Explorer or switch to a browser like Firefox or Chrome.</div>
				<![endif]-->

				<div id="siteNotice" class="sitenotice"><div id="localNotice" lang="en" dir="ltr"><p style="font-size:85%"><br /><span class="plainlinks">Mental Health Tribunals book for a tenner: <a href="/Phil_Fennell,_Penny_Letts_and_Jonathan_Wilson,_Mental_Health_Tribunals:_Law,_Policy_and_Practice_(Law_Society,_2013)" title="Phil Fennell, Penny Letts and Jonathan Wilson, Mental Health Tribunals: Law, Policy and Practice (Law Society, 2013)">find out more...</a><br /><a rel="nofollow" class="external text" href="http://www.mentalhealthlaw.co.uk/Coronavirus_resources">Coronavirus</a> | <a rel="nofollow" class="external text" href="http://www.mentalhealthlaw.co.uk/Contact:Magic_Book#top">Magic Book</a> | <a rel="nofollow" class="external text" href="http://www.mentalhealthlaw.co.uk/Email_updates">Email updates</a> | <a rel="nofollow" class="external text" href="http://www.mentalhealthlaw.co.uk/Discussion">Email discussion list</a> | <a rel="nofollow" class="external text" href="http://www.mentalhealthlaw.co.uk/Updates">Online updates</a> | <a rel="nofollow" class="external text" href="http://www.mentalhealthlaw.co.uk/Mental_health_case_law">Case law</a> | <a rel="nofollow" class="external text" href="http://www.mentalhealthlaw.co.uk/CPD_scheme">CPD scheme</a> | <a rel="nofollow" class="external text" href="http://www.mentalhealthlaw.co.uk/Books">Books</a> | <a rel="nofollow" class="external text" href="http://www.mentalhealthlaw.co.uk/Jobs">Jobs</a> | <a rel="nofollow" class="external text" href="http://www.mentalhealthlaw.co.uk/Events">Events</a> | <a rel="nofollow" class="external text" href="http://www.mentalhealthlaw.co.uk/Special:Link/https://twitter.com/mhlonline">Twitter</a> | <a rel="nofollow" class="external text" href="http://www.mentalhealthlaw.co.uk/Special:Link/https://www.facebook.com/mentalhealthlaw">Facebook</a></span></p>
<div id="jw-put-jsbc-here" style="display:none;"></div>
</div></div>								</div>
		</div>

		<div id="mw-js-message" style="display:none;"></div>

		<div class="row">
				<div id="p-cactions" class="large-12 columns">
										<div id="content">
					<h1  id="firstHeading" class="title">Difference between revisions of "Ben Troke, A Practical Guide to the Law of Medical Treatment Decisions (Law Brief Publishing, 2020)"</h1>
											<h3 id="tagline"></h3>					<h5 id="siteSub" class="subtitle"></h5>
					<div id="contentSub" class="clear_both"></div>
					<div id="bodyContent" class="mw-bodytext">
						<div id="mw-content-text" lang="en" dir="ltr" class="mw-content-ltr"><div class="mw-revslider-container" aria-hidden="true"><span aria-disabled='false' style='width: 100%; text-align: center;' id='ooui-php-1' class='mw-revslider-toggle-button oo-ui-widget oo-ui-widget-enabled oo-ui-buttonElement oo-ui-buttonElement-frameless oo-ui-indicatorElement oo-ui-labelElement oo-ui-buttonWidget' data-ooui='{"_":"OO.ui.ButtonWidget","framed":false,"indicator":"down","label":"Browse history interactively","title":"Open revision slider","classes":["mw-revslider-toggle-button"]}'><a role='button' title='Open revision slider' tabindex='0' aria-disabled='false' rel='nofollow' class='oo-ui-buttonElement-button'><span class='oo-ui-iconElement-icon oo-ui-iconElement-noIcon'></span><span class='oo-ui-labelElement-label'>Browse history interactively</span><span class='oo-ui-indicatorElement-indicator oo-ui-indicator-down'></span></a></span><div class="mw-revslider-slider-wrapper" style=" display: none;"><div class="mw-revslider-placeholder"><div class="mw-revslider-spinner"><div class="mw-revslider-bounce"></div></div></div></div></div><table class="diff diff-contentalign-left" data-mw="interface">
				<col class="diff-marker" />
				<col class="diff-content" />
				<col class="diff-marker" />
				<col class="diff-content" />
				<tr class="diff-title" lang="en">
				<td colspan="2" class="diff-otitle"><div id="mw-diff-otitle1"><strong><a href="/index.php?title=Ben_Troke,_A_Practical_Guide_to_the_Law_of_Medical_Treatment_Decisions_(Law_Brief_Publishing,_2020)&amp;oldid=43335" title="Ben Troke, A Practical Guide to the Law of Medical Treatment Decisions (Law Brief Publishing, 2020)">Revision as of 09:22, 4 October 2020</a> <span class="mw-diff-edit">(<a href="/index.php?title=Ben_Troke,_A_Practical_Guide_to_the_Law_of_Medical_Treatment_Decisions_(Law_Brief_Publishing,_2020)&amp;action=edit&amp;oldid=43335" title="Ben Troke, A Practical Guide to the Law of Medical Treatment Decisions (Law Brief Publishing, 2020)">view source</a>)</span></strong></div><div id="mw-diff-otitle2"><a href="/User:Jonathan" class="mw-userlink" title="User:Jonathan"><bdi>Jonathan</bdi></a> <span class="mw-usertoollinks">(<a href="/User_talk:Jonathan" class="mw-usertoollinks-talk" title="User talk:Jonathan">talk</a> | <a href="/Special:Contributions/Jonathan" class="mw-usertoollinks-contribs" title="Special:Contributions/Jonathan">contribs</a>)</span></div><div id="mw-diff-otitle3"><abbr class="minoredit" title="This is a minor edit">m</abbr> <span class="comment">(Jonathan moved page <a href="/index.php?title=Ben_Troke,_%27A_Practical_Guide_to_the_Law_of_Medical_Treatment_Decisions%27_(Law_Brief_Publishing,_2020)&amp;action=edit&amp;redlink=1" class="new" title="Ben Troke, &#039;A Practical Guide to the Law of Medical Treatment Decisions&#039; (Law Brief Publishing, 2020) (page does not exist)">Ben Troke, &#039;A Practical Guide to the Law of Medical Treatment Decisions&#039; (Law Brief Publishing, 2020)</a> to <a href="/Ben_Troke,_A_Practical_Guide_to_the_Law_of_Medical_Treatment_Decisions_(Law_Brief_Publishing,_2020)" title="Ben Troke, A Practical Guide to the Law of Medical Treatment Decisions (Law Brief Publishing, 2020)">Ben Troke, A Practical Guide to the Law of Medical Treatment Decisions (Law Brief Publishing, 2020)</a> without leaving a redirect)</span></div><div id="mw-diff-otitle5"></div><div id="mw-diff-otitle4"><a href="/index.php?title=Ben_Troke,_A_Practical_Guide_to_the_Law_of_Medical_Treatment_Decisions_(Law_Brief_Publishing,_2020)&amp;diff=prev&amp;oldid=43335" title="Ben Troke, A Practical Guide to the Law of Medical Treatment Decisions (Law Brief Publishing, 2020)" id="differences-prevlink">← Older edit</a></div></td>
				<td colspan="2" class="diff-ntitle"><div id="mw-diff-ntitle1"><strong><a href="/index.php?title=Ben_Troke,_A_Practical_Guide_to_the_Law_of_Medical_Treatment_Decisions_(Law_Brief_Publishing,_2020)&amp;oldid=43337" title="Ben Troke, A Practical Guide to the Law of Medical Treatment Decisions (Law Brief Publishing, 2020)">Latest revision as of 09:26, 4 October 2020</a> <span class="mw-diff-edit">(<a href="/index.php?title=Ben_Troke,_A_Practical_Guide_to_the_Law_of_Medical_Treatment_Decisions_(Law_Brief_Publishing,_2020)&amp;action=edit" title="Ben Troke, A Practical Guide to the Law of Medical Treatment Decisions (Law Brief Publishing, 2020)">view source</a>)</span> </strong></div><div id="mw-diff-ntitle2"><a href="/User:Jonathan" class="mw-userlink" title="User:Jonathan"><bdi>Jonathan</bdi></a> <span class="mw-usertoollinks">(<a href="/User_talk:Jonathan" class="mw-usertoollinks-talk" title="User talk:Jonathan">talk</a> | <a href="/Special:Contributions/Jonathan" class="mw-usertoollinks-contribs" title="Special:Contributions/Jonathan">contribs</a>)</span> </div><div id="mw-diff-ntitle3"></div><div id="mw-diff-ntitle5"></div><div id="mw-diff-ntitle4"> </div></td>
				</tr><tr><td colspan="2" class="diff-lineno" id="mw-diff-left-l4" >Line 4:</td>
<td colspan="2" class="diff-lineno">Line 4:</td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>|Date=2020</div></td><td class='diff-marker'> </td><td class='diff-context'><div>|Date=2020</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>|Publisher=Law Brief Publishing</div></td><td class='diff-marker'> </td><td class='diff-context'><div>|Publisher=Law Brief Publishing</div></td></tr>
<tr><td class='diff-marker'>−</td><td class='diff-deletedline'><div><del class="diffchange">|Edition number=1</del></div></td><td colspan="2"> </td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>|ASIN=1912687895</div></td><td class='diff-marker'> </td><td class='diff-context'><div>|ASIN=1912687895</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>|Type=Book</div></td><td class='diff-marker'> </td><td class='diff-context'><div>|Type=Book</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>|Sentence=Medical treatment book</div></td><td class='diff-marker'> </td><td class='diff-context'><div>|Sentence=Medical treatment book</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>|Abstract=This book is aimed not only at lawyers, but also clinicians and anyone with an interest in how medical treatment decisions are made.</div></td><td class='diff-marker'> </td><td class='diff-context'><div>|Abstract=This book is aimed not only at lawyers, but also clinicians and anyone with an interest in how medical treatment decisions are made.</div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">|Detail===Information from publisher's website==</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">===Description===</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">Decisions about medical treatment can be about life and death, such as withdrawal of treatment or (not) providing CPR.  Or about quality of life, liberty and independence, which can be just as important.  But the legal (and ethical) framework around these decisions is often misunderstood, leading to distress and disputes at the very worst of times.  We have seen this in a few very high-profile cases, but there will have been untold others in private.</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange"></ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">Should a patient always get what they want, or does “doctor know best”?  When a patient cannot make a decision for themselves, who gets to decide, and how should these decisions be made?   What is the role of so-called “next of kin” (and did you know that there’s actually no such thing)?  Can parents insist on treatment for a baby when doctors think it futile?  How are disputes in this context resolved and, better yet, how are they avoided?  And how can we act now to control what happens to us in future, when we may not be able to decide for ourselves?</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange"></ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">For our most life-changing decisions, this is a practical guide to the law and how it really works, written to be accessible not only for lawyers, but also for clinicians, patients and anyone concerned about them.</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange"></ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">All author’s proceeds are donated to the Alzheimer’s Society – www.alzheimers.org.uk.</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange"></ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">===Contents===</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">* Chapter 1 – Context</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">* Chapter 2 – Choices Available</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">* Chapter 3 – Consent – Adults Making Choices</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">* Chapter 4 – Capacity Part A – Able to Make This Decision</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">* Chapter 5 – Capacity Part B – Best interests and Who Decides</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">* Chapter 5.5 – Capacity Part C – Capacity in the Time of Coronavirus</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">* Chapter 6 – Children and Parents</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">* Chapter 7 – Conflict Resolution and Court</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">* Chapter 8 – Conclusions – and Taking Control</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">* Appendix 1 – Priorities in a Pandemic</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">* Appendix 2 – Resources</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">* Legal Glossary</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">|External links=* [http://www.lawbriefpublishing.com/product/medicaltreatmentdecisions/ Law Brief Publishing]</ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange"></ins></div></td></tr>
<tr><td colspan="2"> </td><td class='diff-marker'>+</td><td class='diff-addedline'><div><ins class="diffchange">* {{link|https://www.mentalcapacitylawandpolicy.org.uk/book-review-a-practical-guide-to-the-law-of-medical-treatment-decisions/|Alex Ruck Keene, 'Book review: A Practical Guide to the Law of Medical Treatment Decisions' (MCLAP blog, 10/9/20)|s}}</ins></div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>|Saved=No</div></td><td class='diff-marker'> </td><td class='diff-context'><div>|Saved=No</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>|News=Yes</div></td><td class='diff-marker'> </td><td class='diff-context'><div>|News=Yes</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>|RSS pubdate=2020/09/26 08:59:51 AM</div></td><td class='diff-marker'> </td><td class='diff-context'><div>|RSS pubdate=2020/09/26 08:59:51 AM</div></td></tr>
<tr><td class='diff-marker'> </td><td class='diff-context'><div>}}</div></td><td class='diff-marker'> </td><td class='diff-context'><div>}}</div></td></tr>
</table><hr class='diff-hr' id='mw-oldid' />
		<h2 class='diff-currentversion-title'>Latest revision as of 09:26, 4 October 2020</h2>
<div class="mw-parser-output"><div class="row">
<div class="medium-8 columns">
<p><b>Medical treatment book</b>&#32;This book is aimed not only at lawyers, but also clinicians and anyone with an interest in how medical treatment decisions are made.
</p>
<div id="toc" class="toc"><input type="checkbox" role="button" id="toctogglecheckbox" class="toctogglecheckbox" style="display:none" /><div class="toctitle" lang="en" dir="ltr"><h2>Contents</h2><span class="toctogglespan"><label class="toctogglelabel" for="toctogglecheckbox"></label></span></div>
<ul>
<li class="toclevel-1"><a href="#Information_from_publisher.27s_website"><span class="tocnumber">1</span> <span class="toctext">Information from publisher's website</span></a>
<ul>
<li class="toclevel-2"><a href="#Description"><span class="tocnumber">1.1</span> <span class="toctext">Description</span></a></li>
<li class="toclevel-2"><a href="#Contents"><span class="tocnumber">1.2</span> <span class="toctext">Contents</span></a></li>
</ul>
</li>
<li class="toclevel-1"><a href="#External_links"><span class="tocnumber">2</span> <span class="toctext">External links</span></a></li>
</ul>
</div>

<h2><span id="Information_from_publisher's_website"></span><span class="mw-headline" id="Information_from_publisher.27s_website">Information from publisher's website</span></h2>
<h3><span class="mw-headline" id="Description">Description</span></h3>
<p>Decisions about medical treatment can be about life and death, such as withdrawal of treatment or (not) providing CPR.  Or about quality of life, liberty and independence, which can be just as important.  But the legal (and ethical) framework around these decisions is often misunderstood, leading to distress and disputes at the very worst of times.  We have seen this in a few very high-profile cases, but there will have been untold others in private.
</p><p>Should a patient always get what they want, or does “doctor know best”?  When a patient cannot make a decision for themselves, who gets to decide, and how should these decisions be made?   What is the role of so-called “next of kin” (and did you know that there’s actually no such thing)?  Can parents insist on treatment for a baby when doctors think it futile?  How are disputes in this context resolved and, better yet, how are they avoided?  And how can we act now to control what happens to us in future, when we may not be able to decide for ourselves?
</p><p>For our most life-changing decisions, this is a practical guide to the law and how it really works, written to be accessible not only for lawyers, but also for clinicians, patients and anyone concerned about them.
</p><p>All author’s proceeds are donated to the Alzheimer’s Society – www.alzheimers.org.uk.
</p>
<h3><span class="mw-headline" id="Contents">Contents</span></h3>
<ul><li>Chapter 1 – Context</li>
<li>Chapter 2 – Choices Available</li>
<li>Chapter 3 – Consent – Adults Making Choices</li>
<li>Chapter 4 – Capacity Part A – Able to Make This Decision</li>
<li>Chapter 5 – Capacity Part B – Best interests and Who Decides</li>
<li>Chapter 5.5 – Capacity Part C – Capacity in the Time of Coronavirus</li>
<li>Chapter 6 – Children and Parents</li>
<li>Chapter 7 – Conflict Resolution and Court</li>
<li>Chapter 8 – Conclusions – and Taking Control</li>
<li>Appendix 1 – Priorities in a Pandemic</li>
<li>Appendix 2 – Resources</li>
<li>Legal Glossary</li></ul>
<h2><span class="mw-headline" id="External_links">External links</span></h2>
<ul><li><a rel="nofollow" class="external text" href="http://www.mentalhealthlaw.co.uk/Special:Link/http://www.lawbriefpublishing.com/product/medicaltreatmentdecisions/">Law Brief Publishing</a></li></ul>
<ul><li><a rel="nofollow" class="external text" href="http://www.mentalhealthlaw.co.uk/Special:Link/https://www.mentalcapacitylawandpolicy.org.uk/book-review-a-practical-guide-to-the-law-of-medical-treatment-decisions/&amp;mhlo=s">Alex Ruck Keene, 'Book review: A Practical Guide to the Law of Medical Treatment Decisions' (MCLAP blog, 10/9/20)</a>†</li></ul>
</div>
<div class="medium-4 columns" style="border-left:1px solid black; padding-left:10px;">
<p style="padding: 5px;background-color: #0074D9">RESOURCES DATABASE<span class="simple-tooltip simple-tooltip-info" data-simple-tooltip="This database is a new feature. Not all pages are part of the database yet. Click a magnifying glass to see similar items. Some database metadata can be exported to reference manager software."></span></p>
<p><b>Purchase:</b> <a rel="nofollow" class="external text" href="http://www.mentalhealthlaw.co.uk/Special:Link/https://www.amazon.co.uk/dp/1912687895/ref=nosim%3Ftag=mentalhealthlaw-21">Amazon link</a> </p><p><b>Type:</b> Book<span class="plainlinks" style="white-space:nowrap"><a rel="nofollow" class="external text" href="http://www.mentalhealthlaw.co.uk/Special:Drilldown/Resources?Type=Book">&#128269;</a></span></p>
<p><b>Title:</b> A Practical Guide to the Law of Medical Treatment Decisions</p>
<p><b>Author:</b> Troke, Ben<span class="plainlinks" style="white-space:nowrap"><a rel="nofollow" class="external text" href="http://www.mentalhealthlaw.co.uk/Special:Drilldown/Resources?Author=Troke%2C%20Ben">&#128269;</a></span></p>
<p><b>Publisher</b> Law Brief Publishing<span class="plainlinks" style="white-space:nowrap"><a rel="nofollow" class="external text" href="http://www.mentalhealthlaw.co.uk/Special:Drilldown/Resources?Publisher=Law%20Brief%20Publishing">&#128269;</a></span></p><p><b>Date:</b> 2020<span class="plainlinks" style="white-space:nowrap"><a rel="nofollow" class="external text" href="http://www.mentalhealthlaw.co.uk/Special:Drilldown/Resources?Date=2020">&#128269;</a></span></p>  
<p><b>What links here:</b>
</p>
<ul><li>No pages link to this page</li></ul>
</div>
</div>

<p><br />
</p>
<!-- 
NewPP limit report
Cached time: 20201004092637
Cache expiry: 86400
Dynamic content: false
Complications: []
CPU time usage: 0.102 seconds
Real time usage: 0.134 seconds
Preprocessor visited node count: 321/1000000
Preprocessor generated node count: 0/1000000
Post‐expand include size: 6934/2097152 bytes
Template argument size: 6312/2097152 bytes
Highest expansion depth: 8/40
Expensive parser function count: 0/100
Unstrip recursion depth: 0/20
Unstrip post‐expand size: 873/5000000 bytes
-->
<!--
Transclusion expansion time report (%,ms,calls,template)
100.00%  107.171      1 Template:Resource
100.00%  107.171      1 -total
 31.38%   33.635      1 Template:What_links_here
 16.42%   17.597      3 Template:Add_drilldown_links_semicolon
  9.26%    9.929      1 Template:Database_header
  7.18%    7.694      1 Template:Add_drilldown_link_date
  6.29%    6.741      1 Template:Link
  5.09%    5.457      1 Template:Extension_DPL
-->

<!-- Saved in parser cache with key vindaloo-wm_:pcache:idhash:11093-0!canonical and timestamp 20201004092637 and revision id 43337
 -->
</div></div><div class="printfooter">
Retrieved from "<a dir="ltr" href="http://www.mentalhealthlaw.co.uk/index.php?title=Ben_Troke,_A_Practical_Guide_to_the_Law_of_Medical_Treatment_Decisions_(Law_Brief_Publishing,_2020)&amp;oldid=43337">http://www.mentalhealthlaw.co.uk/index.php?title=Ben_Troke,_A_Practical_Guide_to_the_Law_of_Medical_Treatment_Decisions_(Law_Brief_Publishing,_2020)&amp;oldid=43337</a>"</div>
						<div class="clear_both"></div>
					</div>
		    	<div class="group"><div id="catlinks" class="catlinks" data-mw="interface"><div id="mw-normal-catlinks" class="mw-normal-catlinks"><a href="/Site_map" title="Site map">The following category (in the blue box) can be clicked to view a list of other pages in the same category</a>: <ul><li><a href="/Category:Resources" title="Category:Resources">Resources</a></li></ul></div></div></div>
		    					</div>
		    </div>
		</div>

			<footer class="row">
				<div id="footer">
										<div id="footer-left" class="small-12 large-centered columns text-center">
					<ul id="footer-left">
													<li id="footer-lastmod"> This page was last edited on 4 October 2020, at 09:26.</li>
													<li id="footer-copyright"><a href="/Mental_Health_Law_Online:Copyrights" title="Mental Health Law Online:Copyrights">Copyrights</a></li>
													<li id="footer-privacy"><a href="/Mental_Health_Law_Online:Privacy_and_cookies" title="Mental Health Law Online:Privacy and cookies">Privacy and cookies</a></li>
													<li id="footer-disclaimer"><a href="/Mental_Health_Law_Online:General_disclaimer" title="Mental Health Law Online:General disclaimer">Disclaimers</a></li>
															
					</ul>
					</div>	
					<div id="footer-right-icons" class="large-12 small-12 columns">
					<ul id="poweredby">
													<li class="poweredby">								<a href="https://www.mediawiki.org/">Powered by MediaWiki</a>															</li>
											</ul>
					</div>								
				</div>
			</footer>

		</div>
		
		
<script>(RLQ=window.RLQ||[]).push(function(){mw.config.set({"wgPageParseReport":{"limitreport":{"cputime":"0.102","walltime":"0.134","ppvisitednodes":{"value":321,"limit":1000000},"ppgeneratednodes":{"value":0,"limit":1000000},"postexpandincludesize":{"value":6934,"limit":2097152},"templateargumentsize":{"value":6312,"limit":2097152},"expansiondepth":{"value":8,"limit":40},"expensivefunctioncount":{"value":0,"limit":100},"unstrip-depth":{"value":0,"limit":20},"unstrip-size":{"value":873,"limit":5000000},"timingprofile":["100.00%  107.171      1 Template:Resource","100.00%  107.171      1 -total"," 31.38%   33.635      1 Template:What_links_here"," 16.42%   17.597      3 Template:Add_drilldown_links_semicolon","  9.26%    9.929      1 Template:Database_header","  7.18%    7.694      1 Template:Add_drilldown_link_date","  6.29%    6.741      1 Template:Link","  5.09%    5.457      1 Template:Extension_DPL"]},"cachereport":{"timestamp":"20201004092637","ttl":86400,"transientcontent":false}}});});</script>
<div style="display:none;">
<!-- Start of StatCounter Code -->
<script type="text/javascript">
var sc_project=4127284; 
var sc_invisible=1; 
var sc_partition=49; 
var sc_click_stat=1; 
var sc_security="3c826f9e"; 
</script>
<script type="text/javascript" src="http://www.statcounter.com/counter/counter.js"></script><noscript><div class="statcounter"><a title="web counter" href="http://www.statcounter.com/" target="_blank"><img class="statcounter" src="http://c.statcounter.com/4127284/0/3c826f9e/1/" alt="web counter" ></a></div></noscript>
<!-- End of StatCounter Code -->
</div>
<script>(RLQ=window.RLQ||[]).push(function(){mw.config.set({"wgBackendResponseTime":1296});});</script>				
		</body>
		</html>

